32 Bit vs 64 Bit environments

Docmosis can run in 32 Bit or 64 Bit environments.

However, you must make sure that the components used are matching or at least compatible.

The Java version (32/64 Bit) being used to run Docmosis must match the version (32/64 Bit) of LibreOffice that you install.

You may find that the only option for your operating system is a 32 Bit build of LibreOffice. In this case you must use a 32 Bit (or 32 Bit compatible) version of Java to run Tornado or the Docmosis converters.

Some 64 bit Java versions allow you to specify a "-d32" flag to run in 32 Bit mode.

Please keep in mind that you can run Tornado or the Docmosis converters separately from your application. They can be 32 Bit and run using a different JVM to your main application (which could be 32 Bit or 64 Bit).

Feedback

Invalid Input

Sorry, this field will only accept letters and numbers, and not special characters, to limit spam.

Sorry, this field will only accept letters and numbers, and not special characters, to limit spam.

Invalid Input

Applies To

Docmosis-Java Tornado Cloud
Version(s) ALL ALL -