Docmosis Cloud SDK DWS2 - Java

NOTE: that Docmosis Web Services version 3 (DWS3) has been released and supersedes DWS2. The DWS3 SDK can be found here.

 

Welcome to the Docmosis Cloud SDK (Java Edition). This SDK makes it easy to invoke API calls on Docmosis Cloud web service end points.

 

The github project page for this SDK can be found at the following link:

Docmosis Cloud SDK DWS2 Java - Github

 

Maven users can find the latest release of this SDK at The Central Repository using the following link:

Docmosis Cloud SDK DWS2 Java - The Central Repository

 

You can add this SDK to your maven project by adding the following dependency to your pom.xml file:

<dependency>
  <groupId>com.docmosis</groupId>
  <artifactId>docmosis-cloud-dws2-sdk-java</artifactId>
  <version>1.X.X</version>
</dependency>

Please be sure to replace 1.X.X with the latest version number of the DWS2 SDK.

 

Note: to run this SDK you require Java 1.6 or later and a DWS2 Docmosis Cloud account.

If you don't have a DWS2 Docmosis Cloud account you should be viewing our DWS3 SDK and using creating a DWS3 account here: https://www.docmosis.com/cloud-trial

Feedback

Invalid Input

Sorry, this field will only accept letters and numbers, and not special characters, to limit spam.

Sorry, this field will only accept letters and numbers, and not special characters, to limit spam.

Invalid Input

Applies To

Docmosis-Java Tornado Cloud
Version(s) - - DWS2