Using LibreOffice 4 on AWS EC2 image Amazon Linux

 If you are running Docmosis Converters with:

  •  AWS Linux
  •  Libre Office 4.2

and you encounter the following errors:

error while loading shared libraries: libXinerama.so.1

error while loading shared libraries: libcups.so.2

error while loading shared libraries: libdbus-glib-1.so.2

you will need to run the following command to install the required libraries:

sudo yum install libXinerama.x86_64 cups-libs dbus-glib

Libre Office 4,2 will then have the libraries it requires to run and the Docmosis Converter should launch successfully.

Feedback

Invalid Input

Sorry, this field will only accept letters and numbers, and not special characters, to limit spam.

Sorry, this field will only accept letters and numbers, and not special characters, to limit spam.

Invalid Input

Applies To

Docmosis-Java Tornado Cloud
Version(s) - ALL -