Configuring Docmosis V3 to work with Libre Office 5

If you are trying to run an older version of Docmosis (eg v3) with a newer version of Libre Office (eg v5), then a simple configuration change is required.

Add the following lines to your settings (usually in your docmosis.properties file):

searchpath=[home]/program/classes;[home]/Basis/program/classes;[home]/URE/java;[home]/basis-link/program/classes;[home]/basis-link/ure-link/share/java;[home]/ure-link/share/java;[home]/ure/share/java;[home]/Resources/java

docmosis.openoffice.libraries. searchpath=[home]/basis-link/ ure-link/lib;[home]/ure-link/ lib;[home]/ure/bin;[home]/ program;[home]/Frameworks

docmosis.openoffice.libraries. list=uwinapi;sal3;libuno_sal. so.3;libuno_sal.dylib.3;jpipx; jpipe;libjpipe.jnilib

The Docmosis converter should then start happily.

Feedback

Invalid Input

Sorry, this field will only accept letters and numbers, and not special characters, to limit spam.

Sorry, this field will only accept letters and numbers, and not special characters, to limit spam.

Invalid Input

Applies To

Docmosis-Java Tornado Cloud
Version(s) 2.0, 2.1, 2.1.1, 2.2.1, 2.2.2, 2.2.3, 3.0.1, 3.0.2, 3.0.3, 3.0.4, 3.0.5, 3.0.6, 3.1.0, 3.2.0, 3.3.0 - -